Skip to end of metadata
Go to start of metadata

Solution

Please make sure to update the SharePoint Essentials Toolkit, AND the SharePoint Essentials Lite Client(s) to the latest versions. As there are updates to both applications, sometimes the programs may be out of sync, so we recommend to keep both update to date. If you are not able to keep latest updates, be sure to use the same version of the SharePoint Essentials Lite Client that was downloaded with the SharePoint Essentials Toolkit package. If you need further support, please contact us for help.



Write a comment…